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1 Introduction

1.1 Structure of the tutorial

This tutorial describes the first steps with the MagIC Net soft-
ware. You will be introduced to the most important controls by
means of the recording of a chromatogram. The introduction fol-
lows the determination of the concentration of the anions F-, Cl-,
NO2

-, Br-, NO3
-, PO4

3- and SO4
2- in tap water. A 940 Professional

IC Vario and a Metrosep A Supp 5 - 100/4.0 column with inte-
grated chip are used for the determinations.

The tutorial is arranged in 4 parts:

￭ Configuring the hardware that is managed with the system
and used in the method

￭ Creating a method for performing a determination
￭ Carrying out the determination
￭ Analyzing the determination, reprocessing and report output

It will be demonstrated how the determination is carried out
with a simple system with manual injection. In addition, a deter-
mination with an automated system with sample changer is also
described.
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1.2 Program description

MagIC Net comprises the following program parts:

Workplace  

￭ Opening/closing workplaces
￭ Entering sample data
￭ Starting single determinations and sample series
￭ Live representation of chromatograms and system

parameters (Watch window)
￭ Report display

  

Database  

￭ Opening/closing databases
￭ Managing determinations
￭ Reprocessing determinations
￭ Creating reports

  

Method  

￭ Entering the device combination used and their
parameters

￭ Defining the time program
￭ Entering integration parameters
￭ Entering the analytes
￭ Result definition
￭ Calibration parameters

  

Configuration  

￭ Information on instruments, columns, eluents, acces-
sories, solutions, amperometric cells, rotors, common
variables and rack data

￭ User administration
￭ Security settings
￭ Program administration
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Manual control  

￭ Manual control of the instruments used in the
method loaded in the workplace

￭ Manual control of all the connected instruments

1.3 Symbols and conventions

The following icons and formatting are used in this documenta-
tion:

Instruction step

Carry out these steps in the
sequence shown.

Method Dialog text, parameter in the
software

File ▶ New ▶ Menu or menu item

[Continue] Buttons or keys

Note

This symbol highlights additional
information and tips.
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2 Configuration

Metrohm devices that are switched on and connected to the PC
via a USB connector are automatically recognized when the pro-
gram is started, as are devices connected to MSB connectors of
USB devices (Dosinos, stirrers, pumps, Remote Box). Certain
instruments need to be added to the device table manually. This
includes devices that are connected to the PC via the RS-232
interface, the barcode reader and the 771 IC Compact Interface.

All the hardware components that are used in a method must be
set up in the Configuration program part. This may include:

￭ Instruments (940 Professional IC Vario, 858 Professional
Sample Processor etc.)

￭ Columns
￭ Eluents
￭ Accessories (pump tubing, pump tubing connectors etc.)
￭ Solutions
￭ Common variables
￭ Rack data
￭ Amperometric cells
￭ Rotors

2.1 Starting the software

NOTICE

Devices and intelligent columns are recognized automatically.
All elements can be monitored by the system.
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Starting MagIC Net

 

1 Click on the MagIC Net icon on the desktop.

 

2 Enter a user name and password, if requested, and click on
[OK].

 

3 Click on the [Configuration] icon.

The dialog for the Configuration program part opens.

A total of 9 subwindows can be displayed here:

Devices Display of the automatically recognized and man-
ually added devices.

Columns Display of the automatically recognized and man-
ually added columns.

Eluent Display of the manually added eluents.

Accessories Display of the manually added accessories.

Solutions Display of the automatically recognized solutions in
a dosing unit and of the solutions that have been
added manually.

Rack data Display of the automatically recognized and man-
ually imported Metrohm sample racks.

Common varia-
bles

Display of all the common variables.

Amperometric
cells

Display of the automatically recognized and man-
ually added cells of the amperometric detector.

Rotors Display of the manually added rotors with rotor type
and serial number.

The subwindows to be displayed can be determined with

the  icon or via the View ▶ Change layout... menu
item.



2.2 Configuring devices ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

6 ￭￭￭￭￭ Tutorial

2.2 Configuring devices

Follow these steps to start up the 940 Professional IC Vario
for the first time:

Connecting the 940 Professional IC Vario

 

1 Connecting the device

Connect the device to the PC using a USB cable.

 

2 Switching on the device

The device parameters of the 940 Professional IC Vario
are automatically recognized.

 

3 Saving the device in the table

Confirm the message with [Yes].

 

4 Checking the properties

Check the information in the Properties dialog and close
by clicking on [OK].

The 940 Professional IC Vario is entered in the device
list in the Devices subwindow.

 

5 Changing the device name (optional)

Follow these steps to give your device a different name:
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￭ Double-click on the line with the entry 940 Pro-
fessional IC Vario in the device table.

￭ Select the General tab.
￭ Enter the new name in the Device name field.
￭ Close the dialog with [OK].

If you carry out your determination with a sample changer, the
instrument must be connected first.

Connecting the 858 Professional Sample Processor

 

1 Connecting the device

Connect the device to the PC using a USB cable.

 

2 Switching on the device

The device parameters of the 858 Professional Sample
Processor are automatically recognized.

 

3 Saving the device in the table

Confirm the message with [Yes].
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4 Checking the properties

Check the information in the Properties dialog and close
by clicking on [OK].

The 858 Professional Sample Processor is entered in
the device list in the Devices subwindow.

 

5 Defining rack parameters

￭ Double-click on the line with the entry 858 Pro-
fessional Sample Processor in the device table.

￭ Select the Rack tab.
If a standard rack is used, the Rack name field con-
tains the number 6.2041.440.
If a different rack was placed on the sample changer, its
respective number is entered. In this case, the correct
positions may differ from the following description.
Please make sure you use the correct selection.

￭ Click on the [Rack data] button.
￭ Select the Lift positions tab.
￭ Enter the value 125 in the Work position field.
￭ Select the Special beakers tab.
￭ Click on [Edit] to open the Special beaker 1 dialog.
￭ Enter the value 149 in the Rack position field.
￭ Enter the value 125 in the Work position Tower 1

field.
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￭ Edit the two other special beakers in the same way.
￭ Close all dialogs with [OK].

2.3 Configuring the column

Column with chip

An installed column with column chip is automatically recog-
nized and entered in the Columns subwindow in the column
table when the IC instrument is connected. The parameters of
Metrohm columns with integrated chip are entered in the corre-
sponding tab.

 

1 Inserting the column into the holder

The column is recognized by MagIC Net.

 

2 Saving the column in the table

Confirm the message with [Yes].

The column is entered in the column table in the Columns
subwindow.

 

3 Editing the Column tab

Enter the name Metrosep A Supp 5 - 100 in the Col-
umn name field in the Column - Metrosep A Supp 5 -
100/4.0 dialog on the Column tab.
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4 Editing the Properties tab

The parameters of the used column (max. pressure, max.
flow etc.) are already entered.

 

5 Editing the Guard column tab

Activate the Use guard column check box.

Activating this feature simultaneously defines that the
guard column is monitored with the column.

 

6 Monitoring tab

NOTICE

This tab is only available for automatically recognized
columns with chip.

￭ Enter the value 500 (example) in the Determinations
field and enable the Monitoring check box.
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￭ Enter the value 72 (example) in the Operating hours
field and enable the Monitoring check box.

￭ Enter the same limit values for the Determinations
and the Operating hours of the Guard column as
for the column and activate the check boxes for their
monitoring.
The guard column is monitored in the same way as the
column.

￭ Activate the check box Acoustic signal in the Mes-
sage area.

Column without chip

If a column without a chip is used, it must be configured first.
Use the [Edit] menu in the Columns subwindow to do so. For
known columns, some parameters are entered automatically and
for unknown columns, these parameters can be found on the
column leaflet and must be entered manually.

 

1 Adding a column

Open the Add new column dialog via the Edit ▶ New...
menu.

 

2 Selecting the column

Mark the Metrosep A Supp 5 - 100/4.0 column in the
list and click on [OK].

The Column - Metrosep A Supp 5 - 100/4.0 dialog
opens.
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3 Editing the column

￭ Select the Column tab.
￭ Enter the name Metrosep A Supp 5 in the Column

name field.

￭ Click on the  button in the Set to work field and
select the date of the initial start-up.
The Column type and Order number fields are auto-
matically filled in for known columns.
Entries in the Serial number, Batch number and
Comment fields are optional. We recommend to enter
information here for better traceability and for trouble-
shooting in the event of an error.

 

4 Editing the Properties tab

For known columns, the values for pressure, flow etc. are
entered automatically. For unknown columns, these values
can be found on the column leaflet and must be entered
manually.

 

5 Editing the Guard column tab

For known columns, these fields are automatically filled in.
For unknown columns, these values can be found on the
column leaflet and must be entered manually.

Follow these steps to enter the date of the initial start-up:

￭ Select the Guard column tab.
￭ Activate the Use guard column check box.

￭ Click on the  button of the Set to work field.
￭ Select the date and click on [OK].

 

6 Editing the GLP tab (optional)

This tab only has to be edited if monitoring according to
the GLP (Good Laboratory Practice) rules is necessary.

￭ Select the GLP tab.
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￭ In the GLP test date field, click on the  button and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Enter the value 100 (example) in the GLP test inter-

val field.
The date of the next GLP test is automatically entered
in the Next GLP test field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.

￭ In the Action area, enable the Display message
option.

￭ Close the dialog by clicking on [OK].

2.4 Defining the eluent

Eluents are defined in the Eluent subwindow.

 

1 Open the Eluent dialog via the Edit ▶ New... menu.

 

2 Eluent properties

￭ Select the Eluent tab.
￭ Make the following entries:

Field Entry

Eluent name Std-ASUPP5

Order number optional

Manufacturer optional

Batch number optional

Composition 3.2 mmol/L sodium carbonate,
1.0 mmol/L sodium hydrogen
carbonate

Comment optional
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3 Editing the Monitoring tab

￭ Select the Monitoring tab.
￭ The date of the initial start-up is entered automatically

when the eluent is entered.
￭ Activate the Monitor eluent check box.
￭ Enter the value 30 in the Working life field (the work-

ing life depends on the type of eluent used).
The date is automatically entered in the Expiry date
field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.
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￭ In the Action area, enable the Display message
option.

￭ Close the dialog by clicking on [OK].

 

4 Editing the GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the  button and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Enter the value 100 (example) in the GLP test inter-

val field.
The date is automatically entered in the Next GLP test
field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.
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￭ In the Action area, enable the Display message
option.

￭ Click on [OK] and close the Eluent Std ASUPP5 dia-
log.

2.5 Setting up solutions

Solutions that are connected to a 800 Dosino with a 807 Dosing
Unit are automatically recognized when they are connected. The
parameters of the integrated chip are entered in the correspond-
ing tabs in the Solutions subwindow. For unknown solutions,
these parameters must be entered manually.

Solutions for the suppressor are defined in the Solutions sub-
window.

1 Open the Solution dialog via the Edit ▶ New... menu.

 

2 Editing the Solution tab
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￭ Enter the name MSM regeneration solution H2SO4

in the Solution name field.
￭ Enter the concentration value 100 in the Concentra-

tion field and select the concentration unit mmol/L in
the list box.

￭ Click on the  button in the Production date field.
￭ Select the date and click on [OK].
￭ Activate the Monitor solution check box.
￭ Enter the value 100 in the Working life field.

The date is automatically entered in the Expiry date
field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.

￭ In the Action area, enable the Display message
option.

￭ Close the dialog by clicking on [OK].

 

3 Editing the GLP tab (optional)

￭ Select the GLP tab.

￭ In the GLP test date field, click on the  button and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
￭ Enter the value 100 in the GLP test interval field.

The date is automatically entered in the Expiry date
field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.
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￭ In the Action area, enable the Display message
option.

￭ Click on [OK] and close the Solution dialog.

2.6 Setting up accessories

Accessories always have to be set up and configured manually.
The individual steps are carried out in the Accessories sub-
window.

A pump tubing and a pump tubing connection with security lock
and filter is added. The pump tubing connection with inline filter
is used to protect the suppressor from a possible contamination
from the regeneration solution.
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Setting up new accessories

 

1 Open the Accessories dialog via the Edit ▶ New...
menu.

 

2 Enter the name Pump tubing H2SO4 on the Accessories
tab in the Accessory name field.

 

3 Enter the number 6.1826.420 in the Order number field.

 

4 Select the Monitoring tab.

 

5 Activate the Monitor accessories check box.

 

6 Enter the value 30 in the Working life field.



2.6 Setting up accessories ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

20 ￭￭￭￭￭ Tutorial

The date is automatically entered in the Expiry date field.

 

7 Activate the check box Acoustic signal in the Message
area.

 

8 In the Action area, select the Display message option.

The order number of the Pump tubing connection with
security lock and filter is 6.2744.180. The order number of
the Filter is 6.2821.130.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 Configuration

Tutorial ￭￭￭￭￭ 21

2.7 Setting up the rotor

The rotor is set up in the Rotors subwindow.

Setting up a new rotor

 

1 Adding a rotor

Open the Add new rotor dialog via the Edit ▶ New...
menu.

 

2 Selecting the rotor

Select the rotor MSM A.

The Rotor dialog is opened.

 

3 Editing the rotor

￭ Select the Rotor tab.
￭ Enter the name MSM Rotor in the Rotor name field.
￭ The Order number field is filled in automatically for

known rotors.
Entries in the Serial number and Comment fields are
optional. We recommend to enter information here for
better traceability and for troubleshooting in the event
of an error.

 

4 Editing the Monitor rotor tab (optional)

This tab only has to be edited if monitoring of the rotor is
necessary.

￭ Select the Monitor rotor tab.
￭ The date of the initial start-up is entered automatically

when the rotor is entered.
￭ Activate the Monitor rotor check box.
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￭ Enter the value 365 (example) in the Working life
field.
The date is automatically entered in the Expiry date
field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.

￭ In the Action area, enable the Display message
option.

 

5 Editing the GLP tab (optional)

This tab only has to be edited if monitoring according to
the GLP principles is required.

￭ Select the GLP tab.

￭ In the GLP test date field, click on the  button and
select the date of the last GLP test.

￭ Activate the Monitoring of GLP validity check box.
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￭ Enter the value 100 (example) in the GLP test inter-
val field.
The date of the next GLP test is automatically entered
in the Next GLP test field.

￭ Activate the check box Acoustic signal in the Mes-
sage area.

￭ In the Action area, enable the Display message
option.

￭ Close the dialog by clicking on [OK].
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3 Creating a method

A method is a run instruction for processing a sample. It contains
all the components that are necessary to record a chromato-
gram. These include:

￭ Devices and their start parameters
￭ Time program
￭ Parameters for the evaluation of the chromatograms
￭ Result definitions

The method described in this tutorial is created using a method
template that is predefined in MagIC Net. A method template
contains the most common component names, their retention
times, the measured quantity (surface or height) for the evalua-
tion of the peaks and the way in which the calibration curve is to
be fitted.

The MagIC Net installation contains some sample methods. The
sample methods are stored in the following folder by default:
C:\Programs (x86)\Metrohm\MagIC Net\examples\methods. The
sample methods can be imported and adapted to the application
to be carried out (see Quick guide MagIC Net How to adapt a
method - 8.102.8078).

To use methods that were created in an older version of MagIC
Net, see the following document: Quick guide MagIC Net How
to adapt a method - 8.102.8078
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3.1 Method for manual injection

3.1.1 Creating a new method

Creating a method

 

1 Click on the icon for the Method program part.

 

2 Open the New method dialog using the File ▶ New…
menu.

 

3 Under Templates, on the left part of the window, high-
light Anions ▶ Metrosep A Supp 5 - 100/4.0 and con-
firm with [OK].

The method template opens.

The symbol of the Anions analysis method is displayed in
the Devices subwindow. The Evaluation - Components
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subwindow shows the component table with the ions of
the method template and their retention times.

The Method program part has a total of 4 subwindows:

 

Devices Visualization of the devices that are assigned to the
method and the analysis.

Time program Representation of the time program.

Evaluation The subwindow contains the areas Integration,
Components, Standards, Calibration and
Results.

Chromatograms Display of the chromatograms of the last determina-
tion that was recorded with this method, the chro-
matograms of the standards that are used for the
calibration of the samples and the calibration curves.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Creating a method

Tutorial ￭￭￭￭￭ 27

3.1.2 Defining devices and start parameters

Assembling devices

 

1 In the Devices subwindow, click on the menu
Edit ▶ Add ▶ Device.

 

2 In the Add device dialog, select the From device table
option.

 

3 Select the 940 Professional IC Vario 1 device in the
Name field and click on [OK].

The image of the 940 Professional IC Vario appears in
the upper part of the Devices subwindow.
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Changing the analysis name (optional)

 

1 Click on the icon of the Anions analysis in the upper part
of the Devices subwindow.

 

2 Open the Edit analysis dialog using the Edit ▶ Edit
menu.

 

3 In the Analysis name field, enter the new name Tap
water and confirm with [OK].
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Defining the parameters for the analysis

 

1 Click on the Tap water icon.

 

2 Editing the Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
￭ In the Tap water - Assign data source dialog under

940 Professional IC Vario 1 > Conductivity detec-
tor 1, highlight the entry Conductivity and click on
[OK].

￭ In the Channel field, Conductivity is entered auto-
matically.

￭ Click on the  button in the Injection valve field.
￭ In the Tap water-assign injection valve dialog

under 940 Professional IC Vario 1, highlight the
entry Injector and click on [OK].

￭ Click on the  button in the Column field.
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￭ In the Tap water - Assign column dialog under Col-
umn table, highlight the entry of the assigned column
Metrosep A Supp 5 - 100 and click on [OK].

￭ Click on the  button in the Pump field.
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￭ In the Tap water - Assign pump dialog under 940
Professional IC Vario 1, highlight the entry Pump
and click on [OK].

￭ Confirm the message New high-pressure pump with
[Yes].

The default parameters of the column are applied to the
start parameters of the pump.

 

3 Editing the Data acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.
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4 Editing the Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the selection list of the Add accessory dialog, select

the H2SO4 pump tubing.
￭ Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing connection is added to the table in the same
way.

Defining the parameters for the IC device

 

1 Click on the image of the 940 Professional IC Vario 1.

The tabs of the 940 Professional IC Vario 1 modules
appear and can be edited.

NOTICE

The Active check box needs to be activated so that a
module can be used in a method (default setting).

 

2 Editing the Pump tab

￭ Select the Pump tab (or click on the symbol of the
pump).

￭ The values of the fields Flow, Pmin, Pmax and Start-up
time are read automatically.
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￭ Use the Eluent selection list to select the previously
defined eluent Std-ASUPP5.

 

3 Editing the Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).

￭ Accept the default settings.



3.1 Method for manual injection ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

34 ￭￭￭￭￭ Tutorial

 

4 Editing the Peristaltic tab

￭ Select the Peristaltic tab (or click on the symbol of the
peristaltic pump).

￭ Activate the On option.
￭ In the Rate field, enter the value 1.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ In the selection list Solution 1, select the solution
MSM regeneration solution H2SO4.

 

5 Editing the MSM tab

￭ Select the MSM tab (or click on the symbol of the
MSM).
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￭ Accept the default settings.
The automatic stepping to next position every 10
minutes should be activated. The check box for Dosino
regeneration can be deactivated if the suppressor is
regenerated using a peristaltic pump.

 

6 Editing the MCS tab

￭ Select the MCS tab (or click on the symbol of the
MCS).

￭ Accept the default settings.
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7 Editing the Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

 

8 Editing the Thermostat tab

￭ Select the Thermostat tab (or click on the symbol of
the Thermostat).
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￭ Switch on the column thermostat and deactivate Mon-
itor temperature stability.

 

9 Editing the Conductivity detector 1 tab

￭ Select the Conductivity detector 1 tab (or click on
the symbol of the detector).

￭ Accept the default settings.

3.1.3 Time program
The time program is part of every method. It is a step by step
description of how a sample is processed. The time program is
created in the Time program subwindow of the Method pro-
gram part.

Defining the time program

 

1 Setting the injection valve to Fill

￭ Open the Insert new line dialog via the Edit ▶ New
menu.
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￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill
in the left part of the window under Commands.

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Fill dia-
log is opened.

￭ Accept the time entry 0 min.
￭ Confirm with [OK].

 

2 Interrupting the program

The program is stopped to manually fill the injection valve.

￭ Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit ▶ New menu.

￭ Select Device independent ▶ Wait in the left part of
the window under Commands.

￭ Confirm with [OK].
The Wait dialog opens.

￭ Highlight the Stop program and wait for [Con-
tinue] option.
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￭ Click on the  button and enter a text for the mes-
sage, for example: Fill the sample loop with the solu-
tion that is to be injected and then click on [Continue].

￭ Confirm twice with [OK].

 

3 Setting the injection valve to Inject

￭ Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit ▶ New menu.

￭ Select 940 Professional IC Vario ▶ Injec-
tor ▶ Inject in the left part of the window under
Commands.

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Inject
dialog is opened.

￭ Accept the time entry 0 min.
￭ Confirm with [OK].

 

4 Starting the data acquisition

￭ Open the Insert new line dialog via the Edit ▶ New
menu.
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￭ Select Tap water ▶ Start data acquisition in the
left part of the window under Commands.

￭ Confirm with [OK].
The Tap water - Start data acquisition dialog
opens.

￭ Accept the time entry 0 min.
￭ Confirm with [OK].

The complete time program to fill the injection valve manually
looks as follows:

3.1.4 Evaluation
The parameters for the evaluation of the chromatograms are
defined under Evaluation. Each analysis has its own set of eval-
uation parameters.

Integration

The integration parameters are defined in the method template.

 

1 Click on the Integration button.
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The analysis name Tap water is automatically entered in
the Analysis selection list.

The entries on the Properties, Peak detection and
Results tabs are automatically transferred.

Components

The components and the parameters for the identification are
defined in the method template.

 

1 Click on the Components button.
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2 The entries on the Component table and Identification
tabs are transferred.

Standards

The concentrations of the components in the standard solutions
are displayed in the Standards area.

 

1 Click on the Standards button.

All the components that are defined in the method tem-
plate are listed in the standards table.

 

2 Select the ppm option in the Concentration unit field.

 

3 Open the New standard dialog via the Edit ▶ New
menu on the Standards tab.
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4 Enter the concentration value 0.5 in the Fluoride field.
Enter the value 1 in the Chloride and Nitrite fields and
the value 2 in the Bromide, Nitrate, Phosphate and Sul-
fate fields.

 

5 Click on  to open the next standard.

 

6 Repeat the steps 3 to 5 to enter the concentrations of
standard 2 and standard 3. The number of the next
standard is automatically entered in the Standard field.
The concentration of the components in standard 2 and
standard 3 are displayed in the following table:

Table with the standard concentrations:
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Calibration

The calibration is carried out according to the method of the
external standard. The peak areas in the chromatogram of an
unknow sample are compared to the peak areas of the compo-
nents of a standard solution with a known concentration. The
calibration method is defined in the method template.

 

1 Click on the Calibration button.

 

2 Select the Calibration curve tab.

The component name, measured quantity, curve type and
the weighting are defined in the method template. The
table can be edited row by row. Either via the Edit ▶ Edit
menu or by double-clicking on a row which opens the Cali-
bration curve dialog of the corresponding component.

Results

The results of the determinations are stored in the default data-
base MagIC Net (additional databases can be defined). You can
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also define that a report is generated once the evaluation is fin-
ished.

 

1 Storing results in the database

￭ Click on the Results button.

￭ Select the Database tab.
￭ In the Database area, select the database in which the

determination data is to be stored. The database
MagIC Net is set by default. Additional databases can
be created in the database manager in the Database
area.

 

2 Printing results (optional)

￭ Select the Report tab.
￭ Open the Define report dialog via the Edit ▶ New...

menu.
￭ Highlight the template Result and Calibration in the

Report template list box.
￭ In the Report output area, activate the Printer check

box.
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￭ Select a printer in the Printer selection list.

￭ Confirm with [OK].

You also have the possibility to create your own report template
(see chapter 5.4, page 101).

3.1.5 Saving a method

Saving a method

After having entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog using the File ▶ Save
as… menu.

 

2 Enter the name Tap water for the method in the Method
name field.

 

3 Click on [Save].
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3.2 Method with Sample Processor

Creating a method for a determination with a Sample Processor
differs from the method for a manual injection only in the fol-
lowing points:

￭ Defining devices and start parameters
￭ Time program

3.2.1 Creating a new method
(see chapter 3.1.1, page 25)

3.2.2 Defining devices and start parameters

Assembling devices

 

1 In the Devices subwindow, click on the menu
Edit ▶ Add ▶ Device.

 

2 In the Add device dialog, select the From device table
option.

 

3 Select the 940 Professional IC Vario device in the Name
field and click on [OK].
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The image of the 940 Professional IC Vario appears in
the upper part of the Devices subwindow.

 

4 In the Devices subwindow, click on the menu
Edit ▶ Add ▶ Device.

 

5 In the Add device dialog, select the From device table
option.

 

6 Select the 858 Professional Sample Processor device in
the Name field and click on [OK].
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The image of the 858 Professional Sample Processor
appears in the upper part of the Devices subwindow.

Changing the analysis name (optional)

 

1 Click on the icon of the Anions analysis in the upper part
of the Devices subwindow.

 

2 Open the Edit analysis dialog using the Edit ▶ Edit
menu.
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3 In the Analysis name field, enter the new name Tap
water (auto) and confirm with [OK].

Defining the parameters for the analysis

 

1 Click on the Tap water (auto) icon.

 

2 Editing the Hardware assignment tab

￭ Select the Hardware assignment tab.

￭ In the Data source field, click on the  button.
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￭ In the Tap water (auto) - Assign data source dialog
under 940 Professional IC Vario ▶ Conductivity
detector 1, highlight the entry Conductivity and click
on [OK].

￭ In the Channel field, Conductivity is entered auto-
matically.

￭ Click on the  button in the Injection valve field.
￭ In the Tap water (auto) - Assign injection valve

dialog under 940 Professional IC Vario, highlight the
entry Injector and click on [OK].

￭ Click on the  button in the Column field.
￭ In the Tap water (auto) - Assign column dialog

under Column table, highlight the entry of Metrosep
A Supp 5 - 100 and click on [OK].

￭ Click on the  button in the Pump field.
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￭ In the Tap water (auto) - Assign pump dialog under
940 Professional IC Vario, highlight the entry Pump
and click on [OK].
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￭ Confirm the message New high-pressure pump with
[Yes].

The default parameters of the column are applied to
the start parameters of the pump.
The Hardware assignment tab looks as follows:

 

3 Editing the Data acquisition tab

￭ Select the Data acquisition tab.
￭ In the Recording time field, enter a time of 15 min.

 

4 Editing the Accessories tab

￭ Select the Accessories tab.
￭ Click on the [Add] button.
￭ In the selection list of the Add accessory dialog, select

the H2SO4 pump tubing.
￭ Click on [OK].

The pump tubing is entered in the accessories table.
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The pump tubing connection can be added in the same
way (see chapter 2.6, page 18).

Defining the parameters for the IC device

 

1 Click on the image of the 940 Professional IC Vario.

The tabs of the 940 Professional IC Vario modules
appear and can be edited.

 

2 Editing the Pump tab

￭ Select the Pump tab (or click on the symbol of the
pump).

￭ The values of the fields Flow, Pmin, Pmax and Start-up
time are read automatically.

￭ Use the Eluent selection list to select the previously
defined eluent Std-ASUPP5.

 

3 Editing the Injector tab

￭ Select the Injector tab (or click on the symbol of the
injector).
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￭ Accept the default settings.

 

4 Editing the Peristaltic tab

￭ Select the Peristaltic tab (or click on the symbol of the
peristaltic pump).

￭ Activate the On option.
￭ In the Rate field, enter the value 1.

(There are 7 speed levels, with 6 revolutions/min per
level.)

￭ In the selection list Solution 1, select the solution
MSM regeneration solution H2SO4.
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5 Editing the MSM tab

￭ Select the MSM tab (or click on the symbol of the
MSM).

￭ Accept the default settings. The check box for Dosino
regeneration can be deactivated if the suppressor is
regenerated using a peristaltic pump.

 

6 Editing the MCS tab

￭ Select the MCS tab (or click on the symbol of the
MCS).
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￭ Accept the default settings.

 

7 Editing the Degasser tab

￭ Select the Degasser tab (or click on the symbol of the
degasser).

￭ Accept the default settings.

 

8 Editing the Thermostat tab

￭ Select the Thermostat tab (or click on the symbol of
the column thermostat).
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￭ Switch on the thermostat and deactivate the Monitor
temperature stability check box.

 

9 Editing the Conductivity detector 1 tab

￭ Select the Conductivity detector 1 tab (or click on
the symbol of the conductivity detector).

￭ Accept the default settings.
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Defining the parameters for the Sample Processor

 

1 Editing the Rack tab

￭ Select the Rack tab.
￭ Select the number of the rack in the Rack name selec-

tion list.

 

2 Editing the Injector tab

￭ Select the Injector tab.
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￭ Deactivate the injector.

 

3 Editing the Peristaltic tab

￭ Select the Peristaltic tab.
￭ Enable the Off radio button.

 

4 Editing the Peripherals tower tab

￭ Select the Peripherals tower tab.
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The settings are applied because no other instruments are
used.

3.2.3 Time program
The time program is part of every method. It is a step by step
description of how a sample is processed. The time program is
created in the Time program subwindow of the Method pro-
gram part. In contrast to a manual method, the time program
for an automated process of determinations contains additional
commands for the Sample Processor.

Defining the time program

 

1 Setting the injection valve to Fill

￭ Open the Insert new line dialog via the Edit ▶ New
menu.
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￭ Select 940 Professional IC Vario ▶ Injector ▶ Fill
in the left part of the window under Commands.

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Fill dia-
log is opened.

￭ Accept the time entry 0 min.
￭ Confirm with [OK].

 

2 Moving to a sample position

￭ Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit ▶ New menu.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Move (Rack) in the left part of
the window under Commands.
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￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Move (Rack) dialog is opened.

￭ Accept the values in the fields.
￭ Confirm with [OK].

 

3 Immersing the aspiration needle into the sample

￭ Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit ▶ New menu.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Lift in the left part of the window
under Commands.
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￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Lift dialog is opened.

￭ Select the Work position entry in the Lift position
selection list.

￭ Confirm with [OK].

 

4 Filling the injection valve with sample

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left part of the window under
Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peri-
staltic - On/Off dialog is opened.

￭ Accept the time entry 0 min in the Time field.
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￭ Accept the values in the other fields, too.

￭ Confirm with [OK].

 

5 Deactivating the peristaltic pump of the Sample Pro-
cessor

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left part of the window under
Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peri-
staltic - On/Off dialog is opened.

￭ Enter the time entry 2.5 in the Time field.
￭ Select the option Off in the Rate area.
￭ Confirm with [OK].
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6 Setting the injection valve to Inject

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 940 Professional IC Vario ▶ Injec-
tor ▶ Inject in the left part of the window under
Commands.

￭ Confirm with [OK].
The 940 Professional IC Vario - Injector - Inject
dialog is opened.

￭ Enter the value 2.5 in the Time field.
￭ Confirm with [OK].

 

7 Starting the data acquisition

￭ Highlight the bottom row of the time program. Open
the Insert new line dialog via the Edit ▶ New menu.

￭ Select tap water (auto) ▶ Start data acquisition in
the left part of the window under Commands.
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￭ Confirm with [OK].
The Tap water (auto) - Start data acquisition dia-
log opens.

￭ Enter the value 2.5 in the Time field.
￭ Confirm with [OK].

 

8 Moving to the position of the special beaker

Special beakers have a large volume (e.g. 250 mL) and usu-
ally contain the rinsing solution. It is preferable to set these
beakers at high rack positions in order to be able to begin
sample series at position 1. The lift positions have to be
assigned to the special beakers separately.

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Move (Rack) in the left part of
the window under Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Move (Rack) dialog is opened.
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￭ Select the Special beaker entry in the Move selection
list and enter the value 1 in the Number field.

￭ Confirm with [OK].

 

9 Immersing the aspiration needle into the special
beaker

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Pro-
cessor ▶ Tower ▶ Lift in the left part of the window
under Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Tower -
Lift dialog is opened.
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￭ Select the Work position entry in the Lift position
selection list.

￭ Confirm with [OK].

 

10 Switching on Rinse

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left part of the window under
Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peri-
staltic - On/Off dialog is opened.

￭ Accept the time entry 0 min in the Time field.
￭ Accept the values in the other fields, too.
￭ Confirm with [OK].
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11 Switching off Rinse

￭ Open the Insert new line dialog via the Edit ▶ New
menu.

￭ Select 858 Professional Sample Processor ▶ Peri-
staltic ▶ On/Off in the left part of the window under
Commands.

￭ Confirm with [OK].
The 858 Professional Sample Processor - Peri-
staltic - On/Off dialog is opened.

￭ Enter the value 1.5 in the Time field.
￭ Select the option Off in the Rate area.
￭ Confirm with [OK].

The complete time program looks as follows:

3.2.4 Evaluation
(see chapter 3.1.4, page 40)
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3.2.5 Saving a method

Saving a method

After having entered all relevant parameters for the method,
save the method as follows:

 

1 Open the Save method dialog using the File ▶ Save
as… menu.

 

2 Enter the name Tap water (auto) for the method in the
Method name field.

 

3 Click on [Save].
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4 Carrying out the determination

In this section you will learn how to:

￭ check the retention times of analytes
￭ enter sample data
￭ measure standards and samples.

These steps are performed in the Workplace program part. The
following subwindows are available:

Run Controlling runs and managing the sample data

Live display 1 Display of the chromatogram during the analysis

Report Display of the reports of analyses

Watch window Information on the method and the associated instru-
ments

Time program Visualization of the run of the method

Live display 2 Display of a second chromatogram that runs in parallel

The subwindows to be displayed can be determined with the 
icon or via the View ▶ Change layout... menu item.
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4.1 Equilibration

Starting the equilibration

Before the analysis is carried out, the IC instrument has to be
equilibrated for about 30 minutes until the baseline is stable.

 

1 Switch to the Workplace program part.

 

2 Select the Equilibration tab in the Run subwindow.

 

3 Click on the  button in the Method field.

 

4 Highlight the method Tap water or Tap water (auto) in
the Open method dialog.

If several method groups already exist, the group to which
the method was saved must first be selected in the
Method group list box.

 

5 Click on [Start HW].

The recording of the baseline starts. Once the baseline is stable,
the measurement can be started (after about 30 minutes).
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4.2 Manually adjusting retention times

To check and edit the retention times for the 7 components fluo-
ride, chloride, nitrite, bromide, nitrate, phosphate und sulfate
which are stored in the method, the mean standard is measured
in a single measurement.

Single measurement of a standard

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Single determination
tab.

 

3 Select the method Tap water or Tap water (auto) in the
Open method field.

 

4 Select Standard 2 in the Sample type selection list.

 

5 Entering sample data

Enter the following values in the fields:

￭ In the Ident field the name Standard 2.
￭ In the Position field the value 1.
￭ In the Volume field the value 20.
￭ In the Dilution field the value 1.
￭ In the Sample amount field the value 1.
￭ In the Batch name field, select the batch Batch 1.

 

6 Click the [Start] button.

The determination is started and the time program is
worked through.
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7 If a method with manual injection is used:

￭ Fill the injector manually as soon as the fill message
appears.

￭ Confirm the message with [Continue].

Correction of the retention times

Compare the retention times from the chromatogram with the
times in the method template. If there are discrepancies, enter
the new retention times from the chromatogram in the compo-
nent table. There are 2 options to do this:

￭ Adjust the retention times in the Method program part. This
approach is described in the following steps.

￭ Adjust the retention times in the Workplace program part
under Live display ▶ Analysis name ▶ Evaluation
parameters ▶ Live modifications - Evaluation (see
MagIC Net online help - Live display - Adjusting evaluation
parameters).

 

1 Change to the Method program part.

 

2 Click on the Edit ▶ Update menu.

 

3 In the Evaluation subwindow, click on the [Components]
button and select the Component table tab.

 

4 Click on the row with the component of which the reten-
tion time is to be corrected.

 

5 Drag the blue line to the relevant peak in the Chromato-
grams subwindow.
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6 In the Evaluation subwindow, click on the [Update
retention time] button.

The retention time from the chromatogram is transferred to
the component table.

 

7 Repeat steps 4 to 6 for all the components that need
adjusting.

 

8 Save the method via the File ▶ Save... menu item or by

clicking on the  icon.

4.3 Measuring standards and samples manually

Standards

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Single determination
tab.

 

3 Check that the Tap water method is selected in the
Method field.

 

4 Select Standard 1 in the Sample type selection list.

 

5 Entering sample data

Enter the following values in the fields:

￭ In the Ident field the name Standard 1.
￭ In the Position field the value 1.
￭ In the Volume field the value 20.
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￭ In the Dilution field the value 1.
￭ In the Sample amount field the value 1.
￭ In the Batch name field the batch Batch 1.

 

6 Click the [Start] button.

The determination is started and the time program is
worked through.

Rows highlighted in red show the current program step,
rows in gray show the completed program steps.

 

7 If a method with manual injection is used:

￭ Fill the injector manually with a syringe as soon as the
fill message appears.

￭ Confirm the message with [Continue].

The data acquisition is started and the determination runs
until the end.

Steps 4 to 7 are repeated for the measurement of standard 2
and standard 3. Select Standard 2 or Standard 3 in the Sam-
ple type selection list and enter the name Standard 2 or
Standard 3 in the Ident field.

The recording of the current chromatogram can be viewed in the
Live display subwindow.

Information on the method and the associated instruments are
displayed in the Watch window subwindow. This display can
be personalized. To do so, right-click in the Watch window.
Select the Properties Watch window menu item. Personalize
the display according to your preferences and confirm the set-
tings with [OK].

Sample

 

1 Select the Sample entry in the Sample type selection list.
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2 Entering sample data

Enter the following values in the fields:

￭ In the Ident field, enter the name Tap water.
￭ In the Position field the value 1.
￭ In the Volume field the value 20.
￭ In the Dilution field the value 1.
￭ In the Batch name field, select the batch Batch 1.

 

3 Click the [Start] button.

The determination is started and the time program is
worked through.

 

4 If a method with manual injection is used:

￭ Fill the injector manually with tap water as soon as the
fill message appears.

￭ Confirm the message with [Continue].

 

5 After measuring all the samples and standards, switch off
the instrument. To do so, select the Equilibration tab and
click on [Stop HW].

4.4 Measuring standards and samples automat-
ically

Like with a manual measurement, the IC instrument is first equili-
brated (see chapter 4.1, page 73) and the retention times are
adjusted (see chapter 4.2, page 74). Then the sample table is
created and the standards and the sample are measured.
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Creating a sample table

 

1 Switch to the Workplace program part.

 

2 In the Run subwindow, select the Determination series
tab.

 

3 Open the Edit line - Workplace sample table dialog
using the Edit ▶ Edit line menu.

 

4 Click on the  button in the Method field.

Highlight the method name Tap water (auto) in the table
and click on [Open].

If several method groups already exist, the group to which
the method belongs must first be selected in the Method
group list box.

Tap water (auto) is automatically entered in the Method
field.
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5 Entering values for standard 1

Enter the following values in the fields:

￭ In the Ident field the name Standard 1.
￭ Select Standard 1 in the Sample type selection list.
￭ In the Position field the value 1.
￭ In the Injections field the value 1.
￭ In the Volume field the value 20.
￭ In the Dilution field the value 1.
￭ In the Batch name field the batch Batch 1.
￭ Click on [Apply].

The values are written into the first line of the sample table.

 

6 Entering values for standard 2

￭ Click on the  button in the Line field.

The next higher value is automatically entered in the Posi-
tion field. The values for standard 1 are also automatically
applied in the fields Injection, Volume, Dilution, Sample
amount and Batch name.

￭ In the Ident field, enter the name Standard 2.
￭ Select Standard 2 in the Sample type selection list.
￭ Click on [Apply].



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Carrying out the determination

Tutorial ￭￭￭￭￭ 81

 

7 Entering values for standard 3

Follow step 6 as described above to enter standard 3:

￭ In the Ident field, enter the name Standard 3.
￭ Select Standard 3 in the Sample type selection list.
￭ Click on [Apply].

 

8 Entering the values for the sample

Follow step 6 as described above to enter the sample data:

￭ In the Ident field, enter the name Tap water.
￭ Select the Sample entry in the Sample type selection

list.
￭ Click on [Apply].
￭ Once all the data for the standards and the sample are

entered, click on the [Close] button and return to the
Determination series tab.

 

9 Stopping the hardware

￭ Activate the Stop hardware when sample table is
finished check box.

NOTICE

The Stop hardware when sample table is finished
check box must be activated if the instruments are to be
automatically switched off after the measurements are
completed (e.g. if measurements take place over night).

 

10 Saving the sample table

￭ Open the Save sample table dialog using the Sam-
ple table ▶ Save as... menu.

￭ In the Name field, enter the name Tap water sam-
ple.
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￭ Click on [Save].

The complete table with standards and sample looks as fol-
lows:

 

11 Checking the determination series

￭ Carry out the run test for the method with the

Tools ▶ Run test menu item or the  icon. This
checks the sample table as well as the necessary hard-
ware.
Alternatively, in case only the sample data was adjus-
ted, the sample table test can be carried out with the
[Sample table] ▶ Sample table test... menu item or

the  icon. This only checks if all the sample data is
correct.

Measuring standards and samples

 

1 Fill the samples in sample vials and place them on the rack
according to the sample table that you created. Fill the rins-
ing beaker with ultrapure water and place it on the rack.
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2 Click on the [Start] button on the Determination series
tab.

First, the chromatograms of the 3 standards are measured
and then the chromatogram of the sample. The recording
of a chromatogram can be viewed in the Live display sub-
window.

The current rack position and various IC parameters such as
conductivity, pressure, flow, degasser are displayed in the
Watch window subwindow. This display can be personal-
ized. To do so, right-click in the Watch window. Select
the Properties Watch window menu item. Personalize
the display according to your preferences and confirm the
settings with [OK].

Samples that are being processed at the time are highligh-
ted in red, completed samples are gray.
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5 Actions in the database

The Database program part contains the following subwind-
ows:

￭ Determination overview
Determinations are displayed in the Determination over-
view subwindow where they can also be viewed.

￭ Results
A table with the components and their concentrations,
retention times etc. is displayed in the Results subwindow.

￭ Curves 1 - 5
In the Curves 1 - 5 subwindows, either the chromatogram
and the calibration curve, the flow or the pressure are dis-
played.

￭ The Information subwindow is used to display data on the
sample, the instruments etc. in their respective tabs.

5.1 Viewing determinations

You have multiple options for selecting and viewing your deter-
minations:

￭ Sorting according to column
￭ Finding via a quick filter
￭ Finding with a special filter
￭ Via the Search menu
￭ Select via a batch (user-defined filter)
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Sorting

 

1 Click on the icon for the Database program part.

 

2 Open the database in which your data is saved.

 

3 First click in the table with all the data sets on the column
heading according to which the table is to be sorted.

The table is sorted according to the selected column in
ascending order.

 

4 Click again on the same column title.

The table is sorted according to the selected column in
descending order.

Quick filter

 

1
Click on the  icon or use the Determinations ▶ Fil-
ter ▶ Quick filter menu.

The cursor turns into a special filter symbol. When navigat-
ing within the table, the cells in which the cursor is located
will have a yellow background.

 

2 Place the cursor in a cell that is to serve as a filter criterion
and double-click with the left mouse button.
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The data sets are filtered according to the content of the
selected table field. The quick filter can be applied again
within the filtered table.

 

3 To remove the filter, use the Determinations ▶ Fil-

ter ▶ Remove filter menu or click on the  icon.

Special filter

The special filter allows you to specify the filter conditions in
detail.

 

1 Open the corresponding dialog using the Determina-
tions ▶ Filter ▶ Special filter menu.

 

2 Use the Edit ▶ Edit line menu to open the Edit 'New fil-
ter' filter criterion dialog.
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3 Click on the [More...] button in the Field section and
select the Method name entry under the
Method ▶ Identification dialog.

 

4 Enter the method name Tap water in the Comparative
value field and click on [OK].

 

5 In the Special filter dialog, click on the [Use filter] but-
ton and close the window.

A table containing all of the data sets for the Tap water
method appears in the Determination overview sub-
window.

The data of a highlighted data set appears in the other sub-
windows.

Searching

This function enables you to search for determinations with a
specific user.

 

1 Open the Search - Database 'MagIC Net' dialog using
the Determinations ▶ Search menu.

 

2 Click on the [More...] button in the Search in section and
select the User (short name) entry under the Determi-
nation ▶ Recording dialog.

 

3 Enter your short name in the Search term field.

 

4 Click on [Search next].

The first line corresponding to the search term is highligh-
ted.
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Batch (user-defined filter)

 

1 Creating a new batch

￭ Open the New Batch dialog via the Determina-
tions ▶ Batch ▶ New batch menu.

￭ Enter the name Anions in the Batch name field.
￭ Click on [OK].

 

2 Adding determinations to batch

￭ Highlight the data sets in the table which are to be
added to the batch.

￭ Open the Append to batch dialog via the Determi-
nations ▶ Batch ▶ Append to batch menu.

￭ Select the name Batch tap water in the Batch name
list box.
Data sets can also be added to a batch that was cre-
ated in the Workplace. To do this, select the name of
the corresponding batch in the Batch name list box.

￭ Enable the Selected determinations option.
￭ Click on [OK].

The data sets selected in the determination overview are
added to the batch and can be selected again at any given
time.

A maximum of 500 data sets can be added to a batch.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Actions in the database

Tutorial ￭￭￭￭￭ 89

 

3 Opening a batch

Select the required batch in the Batch selection window in
the Determination overview subwindow.

All the data sets that were appended to the batch are dis-
played.

 

4 Deleting a batch

￭ Open the Delete batch dialog via the Determina-
tions ▶ Batch ▶ Delete batch menu.

￭ Select the name Batch tap water in the Batch name
list box.

￭ Click on [OK].

The batch is deleted from the database.

 

5 Deleting the applied filters

Special filters or quick filters that are currently used and a
selected batch can be removed via the Determina-
tions ▶ Filter ▶ Remove filter menu. All data sets are
displayed again.
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5.2 Viewing results

There are several possibilities to view and display the results,
chromatograms and curves. The following options are described
in this chapter:

￭ Displaying Results.
￭ Zooming into areas on the chromatogram with the mouse or

via a dialog.
￭ Changing the display of the chromatograms.
￭ Displaying the calibration curve.
￭ Displaying the detail overview for several determinations.
￭ Overlaying curves.

Displaying the results

Various parameters are displayed in the Results subwindow.

 

1 Click on the required data set in the Determination over-
view subwindow.

The parameters of the selected data set are displayed in the
Results subwindow.

 

2 The parameters of the table can be set in the Properties
result window dialog.

Open the Properties result window dialog by double-
clicking the field of the result view or via the
View ▶ Properties ▶ Results properties menu.

 

3 Click on the required parameter in the Available columns
selection list. Move the selected parameter with the

 key to the list Displayed columns.
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4 Repeat step 3 for each required parameter.

 

5 Click on [OK] to close the Result window properties.

The selected parameters are displayed in the Results sub-
window.

Zooming into areas on the chromatogram with the
mouse

Individual areas of a chromatogram can be displayed in magni-
fied form using the zoom function.

 

1 Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1
subwindow.

 

2 With the left mouse button held down, drag a rectangle
over the area that is to be magnified.

Zooming into areas on the chromatogram via a
dialog

 

1 Highlight a data set in the overview table.

The associated chromatogram is displayed in the Curves 1
subwindow.

 

2 Right-click on the chromatogram.

 

3 Open the Zoom dialog for entering the zoom range using
the Zoom context menu.
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4 In the X Axis area, enter the value 4.5 in the from field
and the value 5.5 in the to field.

 

5 Click on [OK].

As an example, the peak of nitrite is displayed in magnified
form.

Restoring down selected areas on the chromato-
gram

 

1 Right-click on the chromatogram. Click on Unzoom in the
context menu.

 

2 Alternatively, the display can be restored by double-clicking
into the chromatogram.

The chromatogram is displayed in its original size.

Changing the display of the chromatograms

You have the option to edit the properties of a chromatogram.
You can change the display of the chromatogram, the axis label-
ing or the labeling in the chromatograms. Below you will change
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the labeling for the peaks and the axes in the chromatogram.
Proceed as follows:

 

1 Changing the labeling for the peaks

￭ Right-click on the chromatogram.
￭ Select the Properties menu item.
￭ Select the Chromatogram tab.
￭ Deactivate the Retention time check box and activate

the Concentration check box.
￭ Click on [OK].

 

2 Changing the axis label

￭ Right-click on the chromatogram.
￭ Select the Properties menu item.
￭ Select the Axes tab in the Properties - Graphics dia-

log.
￭ Click in the X Axis area in the Axis label field and

enter the retention time.
￭ Click in the Y Axis area in the Axis label field and

enter the Conductivity.
￭ Click on [OK].

Displaying a calibration curve

 

1 Highlight a data set in the overview table.

 

2 In Subwindow Curves 1, select the Calibration curve
option.

 

3 Select the Nitrite entry in the Components selection list.

The calibration curve of Nitrite and the calibration function
are displayed.
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Displaying details

 

1 Highlight the required determinations in the Determina-
tion overview subwindow.

 

2 Open the Open detail overview dialog using the Deter-
minations ▶ Detail overview... menu.

 

3 Select the Selected determinations option.

 

4 Confirm the selection in the Open detail overview dialog
with [OK].

Details about the selected determinations are displayed in
the Detail view - Results dialog.

 

5 Select the Concentration option in the Result selection
list. For each component there is a tab. Select the tab for
the required component.

The concentration of the selected component is displayed
in a diagram for the required determinations. The concen-
trations of all the components can be viewed in the list of
all the determinations.
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6 Create a PDF file of the curve overlay if needed. Click on
[Print (PDF)] to do so.

The Print result overview (PDF) dialog opens.

 

7 Select the required components and the required format in
the Print result overview (PDF) dialog.

Close the Print result overview (PDF) dialog with [OK].

A PDF file is created.

 

8 Close the Detail view - Results dialog with [Close].

Overlaying curves

 

1 Highlight the required determinations in the Determina-
tion overview subwindow.

 

2 Open the Overlay curves dialog using the Determina-
tions ▶ Overlay curves... menu.

 

3 Select the Selected determinations option.
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4 Close the Overlay curves dialog with [OK].

The Overlay of curves dialog displays the curve overlay of
the selected determinations.

 

5 Create a PDF file of the curve overlay if needed. Click on
[Print (PDF)] to do so.

The Print curves overview (PDF) dialog opens.

 

6 Select the required format in the Print curves overview
(PDF) dialog.

Close the Print curves overview (PDF) dialog with [OK].

A PDF file is created.

 

7 Close the Overlay of curves dialog with [Close].
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5.3 Reprocessing determinations

When reprocessing determinations, sample data, evaluation
parameters and the curve evaluation can be changed and the
results recalculated.

Example 1 describes the evaluation of the peak height instead of
the evaluation of the peak area which is defined in the method
template.

Example 2 describes the adjustment of the integration parame-
ters.

Detail view - Calibration

Example for the adjustment of the calibration.

 

1 Reprocessing the calibration curve

￭ Highlight the 3 standards in the Determination over-
view subwindow.

￭ Open the corresponding dialog via the Determina-
tions ▶ Reprocess... menu.

￭ Click on the [Calibration] button in the Evaluation
parameters subwindow.

￭ Select the Calibration curves tab.



5.3 Reprocessing determinations ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

98 ￭￭￭￭￭ Tutorial

￭ Highlight the first component (fluoride) in the table.

￭ Open the Calibration curve fluoride dialog using the
Edit ▶ Edit menu:

￭ Select Height as a new parameter in the Response
field and click on [OK].

￭ Accept the new measured quantity for all the compo-
nents in the table via the Edit ▶ Take over settings
for all components menu.

￭ Click on [Update].

The calibration curves of the 3 standards are recalculated.

 

2 Open the Reprocessing dialog using the [Reprocess]
button.
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Select the Create and apply new calibration from
standards of reprocessing table. option.

During the reprocessing new calibrations are created from
the standards. To do this, the evaluation parameters of the
highlighted determination are used. The reprocessing table
is run through from top to bottom.

 

3 Close the Reprocessing dialog with [OK].

The modified data is saved.

Detail view - Integration

Example for the adjustment of the integration parameters.

 

1 Reprocessing the integration parameters

￭ Highlight standard 3 and a sample in the Determina-
tion overview subwindow.

￭ Open the corresponding dialog via the Determina-
tions ▶ Reprocess... menu.

￭ Click on the [Integration] button in the Evaluation
parameters subwindow.

￭ Select the Peak detection tab.
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￭ The injection peak is not of interest. Therefore, set the
Integration start to 5 min.

The peak data of the standard is recalculated. Click on
[Update] to view the effects that the adjusted integration
start has.

 

2 Open the Reprocessing dialog using the [Reprocess]
button.

Select the Apply calibration from selected determina-
tion to all determinations. option.

The calibration (standard chromatograms, calibration points
and calibration curves) of the highlighted determination is
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used during reprocessing for the calibration of all determi-
nations in the table.

 

3 Check in the updated sample chromatogram if the change
of the integration time is correct.

 

4 Close the Reprocessing dialog with [OK].

The modified data is saved.

5.4 Creating a report template

To create a report with the analysis results, you can adjust an
existing report template or define a new report template.

Below you adjust an existing report template with a calibration
curve. In addition, you create a new report template with a result
table and the chromatogram of the tap water sample.

Adjusting the report template for the calibration
curve

 

1 ￭ Open the Open report template dialog using the
Tools ▶ Report template ▶ Open... menu.

￭ Highlight the Result and Calibration report template.
￭ Click on [Open].

￭ Click on the  button to change to page 2.
￭ Open the Properties - Calibration curve field dialog

by double-clicking on the Calibration curve field.

If the properties are not changed, the calibration curves of
all the components in the report are displayed. To display
individual calibration curves in the report, e.g. only of
nitrate, continue with step 2.
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2 ￭ Enter the component Nitrate (as an example) in the
Component list box.

￭ In the Curve display area of the Properties - Cali-
bration curve field dialog, select the from database
option.

￭ Click on [OK].
￭ Open the Report preview window using the

File ▶ Page preview menu. The Report preview
window shows a preview of the report with the
selected data.

 

3 ￭ If all the properties displayed in the Report preview
window are correct, open the Save report template
dialog via the File ▶ Save as... menu.

￭ In the Save report template dialog, enter the name
Calibration curve in the Name field.

￭ Click on [Save].

Creating a new report template for a result table/
chromatogram

 

1 Creating a result table

￭ Open the Report template - New form report dia-
log via the Tools ▶ Report tem-
plate ▶ New ▶ Form report menu.

￭ Highlight the Result and Calibration report template.
￭ Click on [Open].

￭ Click on the Curve + result table icon  in the
toolbar.

￭ Place the cursor, which now has the shape of a cross, in
the report template and create the required area with
the left mouse button held down.
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The Properties - Curve + result table field dialog
opens.

 

2 ￭ Enter the sample name Tap water in the Analysis
field.

￭ Click on the Result button.
￭ Highlight the Resolution entry in the Available

results list and move it to the Displayed results list

with the  button.
￭ Highlight Resolution and click on [Decimal place].
￭ Select the value 1 in the Number of decimals - Res-

olution dialog.
Enter the value 2 for the decimal places of the Con-
centration.

￭ Click on [OK].

 

3 ￭ Confirm the message Save template with [Yes] and
close the Report template - New form report dia-
log.

￭ In the Save report template dialog, enter the name
Results in the Name field.

￭ Click on [Save].

5.5 Printing a report

Printing calibration curves

 

1 Highlight the row of standard 3 in the Determination
overview subwindow.

 

2 Open the Report output dialog via the
File ▶ Print ▶ Report... menu.
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3 Highlight the Selected determination option in the
Selection area.

 

4 In the Report type area, highlight the Report template
option and select the Calibration curve report template.

 

5 In the Output target area, deactivate the Printer check
box and activate the PDF file check box.

 

6 Click on the  icon in the File name area. In the Select
file for report dialog, enter the name Calibration curve
in the File name field and select a suitable path to save
the file.

 

7 Click on [OK].
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8 Close the Report output dialog with [OK].

Printing the result table/chromatogram

 

1 Highlight the row with the Tap water entry in the Deter-
mination overview subwindow.

 

2 Open the Report output dialog via the
File ▶ Print ▶ Report... menu.

 

3 Highlight the Selected determinations option in the
Selection area.

 

4 In the Report type area, highlight the Report template
option and select the Results report template.

 

5 In the Output target area, deactivate the Printer check
box and activate the PDF file check box.

 

6 Click on the  button, enter the name Sample in the File
name field in the Save as dialog, and select a suitable
path to save the file.
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